Welcome to


Dedicated to the preservation of Chrysler, Mopar automobiles
Your One Stop source for Mopar Information from 1955 to 1973
Chrysler    Imperial     Dodge    Dodge Pickup    Desoto    Plymouth   Mopar

Home



Moore Used Cars

USED Mopar Parts

CARS FOR SALE

MOPAR PARTS for
 SALE

FIX YOUR MOPAR

Useful Links

The REAL Christine

Project Cars

Rust Buckets

Members Rides

Contact Us

Donations


Advertisers


New! Repro
 Chrysler Lenses

Go Back a Page

Gas Gauge doesnít work

 This is so typical.  Many gas gauges donít work for simple reasons.  In would strongly suggest you read this whole document before proceeding.  You may want to attack this problem in a different way.  Please bear with us.  This is a very difficult thing to write.

 Just a note.  Our cars are usually molested pretty well by the time we get them.  Make sure your wiring under the dash is in good shape.  If itís not, I would suggest you start there.  Having seen some of these chimpanzees at work, youíre liable to find anything under there.  Maybe the problem. 

 Most people are apprehensive with auto wiring.  It is really quite simple and you canít get hurt with it.  Just remember your body is the ground, and the wires carry the voltage.  BUT!  There are a few ground wires under the dash too.  So be careful when you splice something.

 Here are the components
Gauge assembly
Sending Unit
Wiring from fuel tank to dashboard.
Dash wiring.
Voltage Limiter (Regulator)

 There are FOUR of the most common problems.

      1.    Defective Dash Voltage regulator (Voltage limiter) or gauge

2.    Lost of a ground at the sending unit

3.    Break in the wire going to the dash

4.    On some Chryslers, the Bulkhead connector on the firewall or connector behind kick panel. 

Less Common

1.       Actual bad Sending Unit

2.       Fuel Gauge defective

 Tools needed for the basics:

Alligator Clip jumper (Make sure it works)
Test light probe
Radio Shack or equal Multi-meter

If removing the gauge cluster, you will need a socket set, a couple of #2  Phillips screw drives and a pair of needle nose.

 Gas Gauge and Temp gauge doesnít work. (Reason #1)

Letís ask a simple question here.  Does the temp gauge work too?  Both the Temp gauge and the fuel gauge use a voltage limiter.  Given the way these cares were built, it is hard to get too get to that.  But before we dig into this, check the fuse for the instruments.  That fuse feeds the voltage limiter.  In time, voltage limiters tend to go bad.  If one burned out, it may have blown the fuse.  Which in a way is a good thing.  If the fuse is good and the temp and Fuel donít work, then chances are itís one of two things.  Lost the ground or the limiter is bad.

 After you are sure the fuse is good, (Check it with the Key ON), we can go for the checking for a ground to the cluster.  If your cluster is back lit, and the dash lights work, chances are you have a good ground to the dash.  If itís front lit like the Mopars of the early 70ís, then we need to check the ground.  If you have any lights on the dash, oil light (Idiot Light) turn signal indicator and they work, then a ground is established.

 If all these things are good, then you have to go for the voltage limiter.  This is where the fun starts.  Depending on your brail skills, you should be able to at least find it on the back of the cluster.  If you canít, then youíll need to remove the cluster.  A good suggestion here is to make sure you have any other under Dash tasks on a list ready to be done.  I strongly advise you disconnect the battery while removing the cluster.  Once out, you can reconnect to finish your test.

 It looks something like this.

 Since you are going this far, itís a good idea to just replace the regulator anyway.  They are available from NAPA or any decent auto parts store.  Most of those chains donít know anything about it unless itís in the computer.  Remember, you are dealing with people that only need a license to breath in the big chains, Brains werenít applied for.

 Just the fuel gauge is out Supplement 

IF the dash cluster has a printed circuit board, double check to be sure itís in tact and there are no burned traces.

 Take your test light and connect the one end to ground.  Turn on the ignition key and check the back of the fuel gauge.  On the red wire, (I think itís red. . they vary) you should get a dim pulsing light.  If that is present, then you need to remove the gauge and inspect it.  Look at the back of the gauge when itís removed.  Make sure the wires are connected to the posts.  Make sure the coil isnít charred black or cooked.  If itís charred, the gauge is done and your reason it doesnít work.  Start looking around for a cluster.  I found it less expensive to buy a whole cluster than just the gauge.

 If it gauge does work: (Reason #2)

 The quickest way to determine if itís the wiring, bulk head connector, or the voltage to the gauge is to ground the wire at the sending unit. 

 Use an alligator clip jumper and ground the wire to the sending unit to a chassis ground.  Turn on the key and see if the gauge goes to full.

 Reconnect the wire to the sending unit.  Using the same alligator clip jumper. Ground the sending unit to the body.  If the gauge works, you know what you have to do.  On non-molested cars, there is usually a clip that jumps across the rubber hose from the sending unit nipple to the fuel line.    This clip establishes a ground between the sending unit and the body.

 If it is present, simply twist it around to re-establish a ground.  Over time, corrosion develops, loosing the ground.  A generous application of simple Vasoline around the ends of the taps will prevent it from happening again.

 Before you go any further, letís make sure the sending unit is working.  You can get a general idea if the sending unit is working by checking it for resistance by using a simple multi-meter.  Set your Multi-meter to 0-100 Ohms.  By now you know how your car, so guess at how much fuel is in there and take a reading accordingly.  A full tank will read 9 to 10 ohmsAn empty tank will read 96 to 98 ohms.  Put the red probe from the meter to the center post on your sending unit, and the black to the body.  Try using it to the fuel line too.  If you get something in between those two parameters, we can at least determine itís putting out something.  If the multi-meter is reading 50 ohms, as an example, then you have approximately half a tank.  If there is no reading at all, then guess what?  Run the tank down and remove the unit.  However, if you are getting a reading, then itís enough to activate the gauge.

 The gauge does not work: (Reason #3 and 4)

 This is a little tougher because some cars come in through the bulkhead connector or run through the body.  You need to look at the tank wire and see if it enters the body at the trunk or under the rear seat.  Usually it would head towards the drivers side.  Most cases, the wire goes into the cabin and joins the tail light wiring.  Note the color of the wire at the tank.  Most likely it will be the same color to the next connector.  From there it may change.  Usually a blue or black wire.

 Letís use a 71 Fury as an example

If the gauge does not work, we need to work our way forward.  Reground the wire to the sending unit with the alligator jumper.  Remove the driver sidekick panel and locate the multi-connector going to the rear of the car.  Check for corrosion and broken wires.   Determine which wire is the sending unit wire.  In the 71 Fury itís a bright blue wire.  Connect your test light to a hot position on the fuse block and test it to ground to make sure it lights up.  Disconnect your connector and check to see if the light goes on by probing the plug that goes back.  If it lights up, the wire is good to that point. 

 OK Put the tank back together and make sure youíve maintained a good ground.  Put the car down, weíre done back there.

 Just for the heck of it, poke a ground wire into the connector that goes up into the dash and see what happens.  Turn on the key and see if the fuel gauge comes up.  If it does, go back and check you wiring to the back again.  Smear some Vasoline on the connections and reconnect the plug.

 Still not working?  I assume you havenít put the cluster back in by now.  My suggestion would be to double-check your ground to the cluster again at this point.  If you replaced the voltage limiter as mentioned in phase one, everything should be in order.  Youíll have to repeat step one over again.  If the gauge is in good condition, and the dash cluster is in order, you need to repeat all these steps.

TIP!

Here is an idea on how to ground the sending unit to the body. 
Strip a piece of wire, lightly sand a small spot on the sending unit fuel nipple.  Using a small hose clamp, clamp the wire to the nipple.  Smear some Vasoline or a dot of grease on the connection to prevent corrosion.  Connect the other end to the body with a screw, or slip it under a bolt somewhere nearby.  Make sure the body connection is clean.  You can grease that too if you want.

 This is not as complicated as it sounds.  If you are pretty good with tools, you should be able to diagnose and possibly repair the gauge or gauges in half a day, and thatís allowing for time to run to the parts store.

 Trying to tell you how to do this is difficult with so many different engineering schemes out there.  But the basics are all the same.  All the clues and what to look for are all here.  Since I canít see what you are doing, I canít explain it any easier.  Itís all common sense.

 

© 2004
The information on this website may not be reproduced or posted on any other website without specific permission of the provider or of the webmaster of this site