MoparFins

Please login or register.

Login with username, password and session length
Advanced search  

News:

We changed servers, which is good, and lost all passwords, which is bad. See above.

Pages: 1 ... 8 9 [10]
 91 
 on: October 22, 2015, 08:55:11 AM 
Started by Snotty - Last post by Dave from Allpar
Anyone else need their avatar replaced? I am watching the error logs but not much comes up.

 92 
 on: October 15, 2015, 10:10:23 AM 
Started by Snotty - Last post by Dave from Allpar
I take it back on fixing ALL avatars. Apparently the old forum software mixed them in with regular images and the new one is hard coded to have them in a special folder, so I have to just move 'em by hand. I did this for Snotty and resized it to fit.

 93 
 on: October 15, 2015, 09:55:53 AM 
Started by Snotty - Last post by Dave from Allpar
I found it. Another coding issue. I will fix all avatars soon.

 94 
 on: October 15, 2015, 09:38:54 AM 
Started by Snotty - Last post by Dave from Allpar
Thanks for answering. I'll search for his avatar in the meantime.

 95 
 on: October 09, 2015, 07:43:44 PM 
Started by Snotty - Last post by 300rag
I don't see a way in the Member Profile to upload a pic for my Avatar.  How is this done?


Go to the profile tab, then hover on the modify profile tab, and then select forum profile. You will see the options there.

 96 
 on: October 09, 2015, 03:26:42 PM 
Started by Snotty - Last post by Snotty
I don't see a way in the Member Profile to upload a pic for my Avatar.  How is this done?

 97 
 on: October 08, 2015, 04:43:02 PM 
Started by Stitcherbob - Last post by Dave from Allpar
Soon I will start monitoring the error logs which I should have done from the start.

 98 
 on: October 08, 2015, 04:42:39 PM 
Started by Stitcherbob - Last post by Dave from Allpar
Got 1,008 images back. Wrong URL in conversion.

Fixed both the examples I had there.

 99 
 on: October 08, 2015, 04:38:55 PM 
Started by Stitcherbob - Last post by Dave from Allpar
At least I got your intake pics...

and http://www.moparfins.com/forum/index.php/topic,410.0.html and http://www.moparfins.com/forum/index.php/topic,3971.0.html (except for the Edelbrock pic which is a link)

Still problems with http://www.moparfins.com/forum/index.php/topic,5282.0.html
and http://www.moparfins.com/forum/index.php/topic,5266.0.html

 100 
 on: October 08, 2015, 04:35:23 PM 
Started by Stitcherbob - Last post by Dave from Allpar
I'll look more extensively. Sorry, just have been called away too often!

Pages: 1 ... 8 9 [10]
© 2008-2014 Steve Hobby • © 2015 Allpar, LLC