MoparFins

Please login or register.

Login with username, password and session length
Advanced search  

News:

We changed servers, which is good, and lost all passwords, which is bad. See above.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - mike

Pages: 1 2 [3] 4
31
Tech- - FUEL / Rebuilt Carb No Start
« on: March 17, 2012, 06:35:57 PM »


As i said i said it wrong in the video i ment to say bypassed the fuel tank the lines are hooked up from bottle to pump filter then carb.   Also does anyone know a carb that would interchange with an electric choke?

32
Tech- - FUEL / Rebuilt Carb No Start
« on: March 17, 2012, 11:47:42 AM »


update thank god it didnt run i drained the oil and its full of gas!. pulled the plugs out and they to were wet and nasty. in the video befor i turned cam on i pumped gas its getting gas lol im going to pull me carb back apart and check the float adj  again. Im right now changing the oil and putting in the new plugs then removing the carb. and then remount me coil/resistor put new points in. also the choke plate on top does close all the way.

33
Tech- - FUEL / Rebuilt Carb No Start
« on: March 17, 2012, 04:57:45 AM »


oops lol ok vids fixed and the resistor is new

34
Tech- - FUEL / Rebuilt Carb No Start
« on: March 16, 2012, 01:59:32 PM »

35
Tech- - FUEL / Rebuilt Carb No Start
« on: March 16, 2012, 01:36:36 PM »


i was jw it seems to fire on cranking motion when once cranking stops its like the firing stops. Im going tomarrow change oil/filter/new plugs/points/ put the coil back in the holder and the resistor mount on firewall then try it.

36
Tech- - FUEL / Rebuilt Carb No Start
« on: March 16, 2012, 12:47:52 PM »


im going to put my new points in tomarrow and new plugs in. ill be back with results.

37
Tech- - FUEL / Rebuilt Carb No Start
« on: March 16, 2012, 12:02:09 PM »


i put it on the car tightened it down hooked up the manual choke and throttel fresh gas and i tried starting it but all im getting is a quick fire then nothing wont stay running at all? i checked and when i step down on it .it sprats gas so idk. Any help would be good i remeasured the floats it says there suppose to be a 1/4 

38
Tech- - Engine / Plymouth 277 Need Some info
« on: March 14, 2012, 09:25:56 AM »

i just didnt know about switching to a 4 bbl intake/headers light performance i gess. Also will any other poly motor part interchange.

39
Tech- - Engine / Plymouth 277 Need Some info
« on: March 14, 2012, 08:49:33 AM »


got 56 plymouth belvedere with i believe the 277 v8. id like to know more about this engine. I only know thats its the A-family poly. Also where is the block identification numbers? and how do i decode them. From what i can see online is this engine has little  to no add on's and seems to be one of its own. Thanks

40
Tech- - FUEL / Need Help Getting Model Number For Rebuild Kit
« on: March 11, 2012, 03:14:18 PM »


carter ball&ball 2bbl ive neen looking and doing it now and cant seem to find a kit for it.

41
Tech- - FUEL / Need Help Getting Model Number For Rebuild Kit
« on: March 11, 2012, 02:54:46 PM »


other then that nothing

42
Tech- - FUEL / Need Help Getting Model Number For Rebuild Kit
« on: March 11, 2012, 01:11:21 PM »


i got a 56 plymouth belvedere with the 277 v8 2bbl carter carb the id tag is missing :(  and i need to find a rebuild kit for it.asap

43
Tech- - Engine / Plymouth 277 Engine Ignition Help!
« on: March 10, 2012, 05:00:50 PM »


im going to reinstall my points gap them at? i think 17 then wire the black wire from the dist to the - side of coil then run a 12v wire from battery to a toggal switch then to a resistor then to the + side of coil. when i turn it over im going to have a friend turn on the switch.  Just so i can tell if im getting fire.

44
WELCOME NEW MEMBERS! / New From UpState NY 56 Plymouth
« on: March 10, 2012, 11:11:16 AM »


yea lol and idk lol

45
Tech- - Engine / Plymouth 277 Engine Ignition Help!
« on: March 10, 2012, 10:37:25 AM »


i got a wiring diagram but it shows  12v hot to + side of coil black wire from - side of coil to resistor then to the distributor. Does that sound right? I know alot off ppl run a hot jump wire from battery to + side of coil to see if they have swith problems.   I found the PERTRONIX IGNITOR ELECTRONIC IGNITION 1383 i called summit racing and they said it will work. so im going to order one new off ebay for $68.  so after i get it i wont have to run the resistor/condensor?

Pages: 1 2 [3] 4
© 2008-2014 Steve Hobby • © 2015 Allpar, LLC