MoparFins

Please login or register.

Login with username, password and session length
Advanced search  

News:

We changed servers, which is good, and lost all passwords, which is bad. See above.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Gary Buckley

Pages: 1 [2] 3 4 ... 7
16
Tech- - Engine / Engine starting issues
« on: March 28, 2012, 08:52:23 AM »
Hi Guys I am back with a really weird one this time.I just happened to be playing with my new gas pedal in the old 41 the other day and when I went to start the car it kicked and then no go.You can turn it over till the cows come home.I checked for fire at the ballast resister and I do indeed have power on both contacts.Oh by the way for those that don't know my car , I have installed a 318 engine in it with electronic ignition.I have used the original key switch and the original starter button.I have been running the engine for about 2 weeks now and no issues.So getting back to the no start.I tested for fire while turning the engine over and I still maintain fire on both sides of the ballast resister.I even went as far as running a jumper wire to the resister and still no go.I changed out my coil and no go.Finally I sat in the car and while turning the engine over I switched the key off and on real fast and when I am in the off position for a spit second the engine fires even though I lose my starter because the key has to be on for it to work as was when I had the flat head in the car last summer.I experimented with this a few times and if I was fast enough to get it back in the on position it would start and keep running.I then can shut the car off 1000 times and it will fire everytime instantly.So then I decided to create the same scenario that got me in this pickle at first.I pumped the gas about 2 to 3times and then proceeded to start the car.As soon as I hit the starter button the engine kicked but wouldnt run.I played with the key again for a while and got the same results It sometimes takes a few tries to make this work.When it did work It would fire as soon as the key was moved towards the off position and like I said before if I am fast enough and turn it back on it will run and once running It will start excellent again any amount of times .I can create this same scenario over and over and it is always the same .I tried holding the pedal down thinking it was fuel and I tried pumping and no way .You have to play with the key even though I have fire at the ballast resister.Any help would be greatly appreciated.



17
MEMBERS Project Cars in Progress / 4 Month Project Finished
« on: March 23, 2012, 05:12:27 PM »
I had fully intended on redoing my flat head when I started the refurb in Nov but changed my mind.I now have a complete running gear for sale.It  is a 241 flat head six and the 3 speed std tranny with a fluid drive ,radiator and I might even sell the tires and wheels for the right price





18
MEMBERS Project Cars in Progress / 4 Month Project Finished
« on: March 23, 2012, 08:34:07 AM »

Thanks DanaOh by the way What is a squid?
cattmann2012-03-23 21:07:00

19
MEMBERS Project Cars in Progress / 4 Month Project Finished
« on: March 23, 2012, 06:36:04 AM »
http://www.youtube.com/watch?v=tkJ9_nuggbs            Happy viewing .I am sort of a red neck but who cares



20
MEMBERS Project Cars in Progress / 4 Month Project Finished
« on: March 23, 2012, 06:19:55 AM »

 I had the last 2 winters off of work.I started the Meteor project as soon as snowmobiling season ended last April and when I start something I go at it like a bull.I usually work all day in the shop and do my homework at night on the internet.I find there's alot of info here.I have worked on vehicles all my life and love a challenge.The 41 was indeed that.I am hoping that the running gear works good and smooth but won't know for a few weeks yet as the winter is still hanging on and the roads have so much sand and potholes that I will wait.My biggest excitement is when I hit the key to the car for the first time after building an engine .its so rewarding to hear it run .I will include also for anyone who wants to view a link to youtube where I have uploaded a few videos of my projects.Thanks for the comments


cattmann2012-03-23 12:36:08

21
MEMBERS Project Cars in Progress / 4 Month Project Finished
« on: March 22, 2012, 07:59:52 PM »
Last spring I stripped the Meteor down to the firewall,removed the 352 big block engine and 3 speed std tranny.I dissasembled the front frame and painted it.I replaced all control arm bushings.brake lines,and installed power disc brakes.I dropped in a 351 w engine with a 4 speed tranny.I installed dual exhaust and man this is now a fun car.



22
MEMBERS Project Cars in Progress / 4 Month Project Finished
« on: March 22, 2012, 07:56:32 PM »




23
MEMBERS Project Cars in Progress / 4 Month Project Finished
« on: March 22, 2012, 07:53:14 PM »




24
MEMBERS Project Cars in Progress / 4 Month Project Finished
« on: March 22, 2012, 07:50:36 PM »
I probably shouldnt post a pic of another brand but this is my other pride and joy.It is a 1964 Mercury Meteor .It has original paint



25
MEMBERS Project Cars in Progress / 4 Month Project Finished
« on: March 22, 2012, 07:49:11 PM »




26
MEMBERS Project Cars in Progress / 4 Month Project Finished
« on: March 22, 2012, 07:38:55 PM »
This pic was taken last Aug I beleive .I finally removed the old style rims and tires.I couldnt beleive how nice this car rides with radial tires



27
MEMBERS Project Cars in Progress / 4 Month Project Finished
« on: March 22, 2012, 07:37:08 PM »




28
MEMBERS Project Cars in Progress / 4 Month Project Finished
« on: March 22, 2012, 07:34:06 PM »




29
MEMBERS Project Cars in Progress / 4 Month Project Finished
« on: March 22, 2012, 07:32:01 PM »
This is a pic of the car when I first purchased it last spring 



30
MEMBERS Project Cars in Progress / 4 Month Project Finished
« on: March 22, 2012, 07:31:25 PM »




Pages: 1 [2] 3 4 ... 7
© 2008-2014 Steve Hobby • © 2015 Allpar, LLC