MoparFins

Please login or register.

Login with username, password and session length
Advanced search  

News:

We changed servers, which is good, and lost all passwords, which is bad. See above.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - James Brown Jr,

Pages: 1 2 [3] 4 5 ... 24
31
General BS and Laughs / Raise you hand if you are still here!
« on: October 31, 2012, 11:08:47 AM »
nothing wrong with being self sufficent

32
Tech- - DRIVE TRAIN / Wheel bearing problems
« on: October 26, 2012, 07:39:05 AM »
Dana- it is the rear axle, and today when i went to replace the bearing i noticed that there was no play in the bearing itself, the wobbling is in the brake drum, almost an 1/4 inch to be exact. now my question is, could the previous bad bearing cause the drum to wear unevenly??

33
Tech- - DRIVE TRAIN / Wheel bearing problems
« on: October 22, 2012, 08:00:55 AM »
hey there guys whats up??? so I have had my Neon since May, and i have just replaced my third wheel bearing. same one too. i have been thinking is it the parts?? or just another underlaying problem. any thoughts???

34
General Tech / Neon Help
« on: June 07, 2012, 07:48:36 AM »


oh i know. i bought the neon because i know them. i am just concrned about fixing it and then having to fix it again.come tax season the missus and i plan to trade it in for an 03 or newer. we prefer the newer front end.

35
General BS and Laughs / What I have been up to..
« on: June 07, 2012, 07:44:45 AM »


i am loving that "Super K". my very first car wa an 86 lebaron coupe,(same body as yours) with a 2.5  those cars are darn near indestructible. but here in the rust belt not much was left by the time i got it. oh yeah. one of my favorite job was delivering pizzas.

36
General Tech / Neon Help
« on: June 04, 2012, 12:18:14 PM »
well as far as i can tell the car has lived a pretty hard life. it was once towed behind an RV( it has the front brackets still installed and is wired to be towed). also the two passenger doors are not original( the have been repainted from white) the headlights are misaligned and have broken mounting points, there is a dent in the rear bumper support behind the cover, the grille is held on with zip screws and the front bumper is full of stress cracks and the sort. i think i may have overpaid for it. lol but i do love the car and it fits perfect into our family.


37
General Tech / Neon Help
« on: June 04, 2012, 09:38:41 AM »


ok another question i had. how can i tell if my car is a lemon?? i mean since we bought it (in april) i have done rear brake cylinders, front control arms, front pads, front tierods, spark plugs, and it still needs sway bar links(front), rear shoes, new tires, shifter bushings, and i am questioning if the shocks and struts are bad. and of course this new problem. i mean i LOVE the car, it's small, sporty, efficient, and a MOPAR. but i don't want a money pit ya know.

38
General Tech / Neon Help
« on: June 04, 2012, 09:34:55 AM »


extreamly easy. now i know the plug tubes need new seals as my plugs are constantly covered in oil.lol but they come with the valve cover gasket set.

39
General Tech / Neon Help
« on: June 04, 2012, 09:03:09 AM »


all right so i will be ordering a new sensor, any recomendations on plug wires?? OEM?? i would prefer an upgrade but am unsure on which ones to get.

40
General Tech / Neon Help
« on: June 04, 2012, 04:05:05 AM »




ok so the plugs were changed with champion copper plugs about 2 months ago. wires have NOT been changed, it does it sporadically, and only when in gear. it hapens cold or hot.
the check engine and battery light has been on since i bought the car.
codes are as follows: P1684, P1193.
they are the same codes as when i bought the car.Foamy_3022012-06-04 09:13:21

41
General Tech / Neon Help
« on: June 03, 2012, 06:35:27 PM »
i am having an issue with it hesitating at lower RPMs. it's almost as if it's missing.for instance: when leaving a stop, on it's way thru first it will buck slightly but still pick up speed, once the rpm's get higher it goes away, then i shift into second and it goes away. also occasionally i get a small backfire. just a single pop. if any more information is needed just ask away.





42
Site Questions and Announcements / Mopar!!!!
« on: May 01, 2012, 09:33:20 AM »
i have plans to upgrade to a guage cluster from a higher trim line, trading black guages and no tach for white with tach.

43
Site Questions and Announcements / Mopar!!!!
« on: May 01, 2012, 08:17:23 AM »
it's a 2000 base model with no tach( sad) but at least it has cruise

44
General BS and Laughs / Too funny...
« on: April 30, 2012, 06:34:35 AM »
lol wow the most overstated ad ever. every Pontiac i have owed has been junk

45
Site Questions and Announcements / Mopar!!!!
« on: April 30, 2012, 06:32:51 AM »
i know and it's got a stick too. the old van got about high teens on the highway low teens in the city. the neon gets low thirties on highway and mid to high twentys in the city, as well as being newer, lower miles, easier and cheaper to work on, and funner to drive, i am extremely pleased with the switch

Pages: 1 2 [3] 4 5 ... 24
© 2008-2014 Steve Hobby • © 2015 Allpar, LLC