MoparFins

Please login or register.

Login with username, password and session length
Advanced search  

News:

We changed servers, which is good, and lost all passwords, which is bad. See above.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Jason Goldsack

Pages: 1 [2] 3 4 ... 56
16
Tech- -BODY / 1/4 Panels
« on: March 21, 2012, 08:10:22 AM »
 wanna get rid of the skirts.. so I would like to put a 1/4 on there that would eliminate them...

Just pulling them off looks dumb I think..




17
Tech- - FUEL / Fuel Injection
« on: March 21, 2012, 07:14:48 AM »


I'm seriously thinking about doing the swap Polaraco did on Eileen.

Donor vehicles are getting more common around here...

But first.... Would there be any way to adapt the Magnum 360 Fuel Injection on to the 361 I have. I know it will need injector mounts welded onto the intake and an adapter to make the throttle body mount in place of the 4 barrel... but what about triggering the ignition or firing order.. etc.

I have been thinking about this for a while or is it just cheaper to buy the new Holley Fuel injection system..  I could install a magnum 360 for less than that and get the overdrive tranny too..






1965Windsor3612012-03-21 11:16:05

18
Tech- -BODY / 1/4 Panels
« on: March 21, 2012, 07:09:50 AM »
I'm slowly making plans for paint..

Personally I hate the removable cover over the wheels.. They never line up right and are a pain.

What I was thinking.. maybe I could graft on a wheel lip from a more common 1/4 that would eliminate the wheel skirts ( or whatever they are called). Basically replace the area around the wheel ( like the common truck bed side rust repair )

Any suggestion on a model to get something from? I do like the rear quarters from a 65 Sport Fury but those panels are not very common.

Is there anything I can do for the trunk extension from the trunk pan to the bottom of the 1/4? Could another model ( like a B body) part be made to worK.





19
General Tech / 16 Inch Rims
« on: March 16, 2012, 01:59:13 PM »
oooooooooo... I like those...





20
General Tech / 16 Inch Rims
« on: March 16, 2012, 09:25:40 AM »
Are there any factory 16 inch rims that would fit on my Windsor?  I think the Ram truck has a different bolt pattern.



21
Makes me wish I kept my 1990 Cummins... :(





22
General Mopar Discussions / 5.2 misfire..
« on: July 30, 2011, 11:22:54 AM »
It was the speed sensor in the rear axle that set off the abs/brake lights.... Everything was good for 10 minutes until the rear brake line broke..grrrrrrrrrr.

23
General Mopar Discussions / 5.2 misfire..
« on: July 30, 2011, 06:47:01 AM »
From what I have read it is probably the rear speed sensor... the speedo doesn't work until I'm at 40 kph...and the the sensor shows an open circuit with the multi meter... GRRRRRRR

off to the parts store..




24
General Mopar Discussions / 5.2 misfire..
« on: July 30, 2011, 05:56:00 AM »
grrr.. those lights are bright..I wish a code search would just tell me which part died... I hate trouble shooting.





25
General Mopar Discussions / 5.2 misfire..
« on: July 29, 2011, 05:17:17 PM »
I haven't taken it for a big drive yet but if the cap/rotor doesn't clear up this issue then for sure it has to be an injector.

Thanks.. I didn't think about that as a possible issue. At least I know which cylinder is the problem one..

Why would it do it at idle? If I leave the truck running for more than 5 minutes it would trip the service engine...

Also the ABS light came up online with the brake light.. I thought it would trip a code on the computer but no codes for the ABS came up when we pulled up the codes... is there a plug on the rear end like on the old Rams that could have came loose and tripped the ABS light?


26
General Mopar Discussions / 5.2 misfire..
« on: July 29, 2011, 03:41:30 PM »
I had the check engine light come on while I was idling in a parade and again last week. It goes away after about 50 miles.

I went into a parts store and had them read the codes. It said i had a misfire in #7 cylinder..

Since I already put in plugs and wire.. I bought a cap and rotor.

The rotor was very worn in comparison to the new one. Also one corner of the end rotor was burned and indented.. the entire end had a white substance up both side from the end towards the middle.

All the terminals in the cap had a white substance on them..

I assume they are original since the wire and cap where original before I changed them a month ago. 85 000 miles

I am think of spark scatter or an arc jumping the gap making the burnt part on the end of the rotor..

I don't know how well you can see this pic but here is the rotor..






27
General BS and Laughs / C Picture
« on: July 24, 2011, 04:57:20 PM »
COOL............... WOW



28
General BS and Laughs / C Picture
« on: July 20, 2011, 02:57:05 AM »
Post pics of that.... maybe we can make this a Mopar towing thread...



29
General BS and Laughs / Guess what this is
« on: July 15, 2011, 04:49:05 PM »
Looks cute.. but they can be a real prick...



30
Tech- - ELECTRICAL / Dumb question
« on: July 15, 2011, 04:48:15 PM »
I think I have a article on the swap from an old Mopar mag.. I'll look  they swapped to a newer system on a 1960 Windsor I think



Pages: 1 [2] 3 4 ... 56
© 2008-2014 Steve Hobby • © 2015 Allpar, LLC