MoparFins

Please login or register.

Login with username, password and session length
Advanced search  

News:

We changed servers, which is good, and lost all passwords, which is bad. See above.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Ken

Pages: [1] 2 3 ... 38
1
General Mopar Discussions / It's a Neeewwwwww Caaaaarrrrrrrrrr
« on: February 19, 2013, 11:27:16 AM »

Quote from: thrashingcows
Quote from: POLARACO

The charger was fast and all, but it was a pig.  At the rate gas is going. . .  .

That's why you should have her in a VW TDI diesel....Just sayin...

*ahem* There's MORE to life than good fuel economy...but as Steve sez...


2
Tech- - ELECTRICAL / Headlamps cutting out
« on: May 10, 2012, 08:15:50 PM »
Besides having the light issue (still think it's the switch itself, after checking out the Imp forum) tonight I had the wonderful experience of having my starter fully engaged (even with the key in my pocket!), and so I had to drive home with the racket and the smell of burnt oil.

The car finally shut off when I turned off the ignition when I got back to my stall, but that starter got hot, and I'm sure the connector is close to being melted if not already so.

That Denso starter was the first modification I had done to the car 6 years ago

At least I'll get some exercise walking to work



3
Tech- - ELECTRICAL / Headlamps cutting out
« on: May 05, 2012, 06:03:56 PM »
If anyone before me did something to the wiring, it was to the harness in the engine bay near the battery, otherwise, I think everything was OK after having the body and paint work done in '08.

Lights are definitely brighter w/ the relays.

I'm thinking you might be right about the switch, although the thought of the voltage regulator being the problem came up in conversation with someone else I saw last night.
I have replaced the original (afaik) alternator which was a 47 amp unit with a reman 60 amp unit a few years ago, and I also swapped out the regulator w/ one that has an ic which I assumed would be able to handle the additional amperage




4
Tech- - ELECTRICAL / Headlamps cutting out
« on: May 04, 2012, 10:06:39 PM »
Bastardized in what way?   I have replaced the power feed through the bulkhead, and I didn't do the wiring for the electronic ignition or the electric choke on the AFB, but I DID do the relays for the low and high beams.



5
Tech- - ELECTRICAL / Headlamps cutting out
« on: May 03, 2012, 01:58:11 PM »
Just the headlights, but the dash will sometimes go out after a while



6
Tech- - ELECTRICAL / Headlamps cutting out
« on: May 02, 2012, 09:17:37 PM »

Well, I dug into the dash today after work (just what I wasn't looking forward to doing), got everything back together roughly 4 hours later...hey, I'm using mostly hand tools, and squeezing under the dash/steering column ain't the easiest thing for me to do (Scotty knows this to be true).

Undid the ammeter bypass and hooked everything back up per how it left the factory, then did a test letting the car idle with the lights on.  It seemed to be OK, but as I was heading out of the complex the flickering came back

Drove back to my stall, headlamps still flickering, and so I futzed with the switch to no avail.  For some reason I thought checking out the flasher system might be worth some giggles since it went awol too...lo and behold, they started working...a little balky with the left side coming on, then both sides after juggling that switch.

This encouraged me, and so I figured I would do a night time road test

The car behaved pretty well for 30 minutes of surface street driving, and I thought I fixed the gremlins, but after getting back to the carport the flickering started again.

There might be a partial short via the flashers, and the other items that aren't working are both cigar lighters (in dash and in the back of the buddy seat) and the clock, which went kaput last year (it's pretty neat to see a clock suddenly operating in warp-speed mode where it's spinning the minute hand at 2 to 3 rotations a second!)

So as near as I can tell, my switch is crapping out, and I don't have the time to chase electrons like I used to when my work schedule allowed me to get off at 2:30pm instead of 5pm.



Not enough $$ to throw relays on everything, Steve....I'm an OPGW, remember?



Moesy2012-05-03 02:19:41

7
General Tech- - BRAKES / 73 New Yorker spindles will fit ??
« on: April 09, 2012, 07:17:14 PM »
I bought a set in '08 for $300, or a little bit over that, so there is your floor price



8
Tech- - ELECTRICAL / Headlamps cutting out
« on: April 09, 2012, 07:14:15 PM »
This has been a problem that is getting worse, after I bypassed the ammeter, and today I threw a set of relays on the low and high beam circuits.

Do a quick road test, and it is like nothing has changed

Looks like I'll be tearing into the dash to change out the switch with its soldered harness, and make the change to a new switch that has blades at the back instead of a harness.

This sucks...I just had to vent...btw howdy y'all, ltnc




9
General BS and Laughs / What I Have Been Up To Lately...
« on: September 25, 2011, 05:18:48 PM »
Bravo!  Nice lookin' shack d'ere, Bawbby 



10
General Mopar Discussions / Waygun wins new wheels
« on: September 11, 2011, 06:33:36 PM »
*wolf-whistles* Sexy!



11
Tech- - STEERING WHEELS AND SUSPENSION / Help?
« on: May 23, 2011, 08:39:08 PM »
They be cop wheels.



12
Tech- - STEERING WHEELS AND SUSPENSION / Help?
« on: May 20, 2011, 01:49:07 AM »




13
Tech- - STEERING WHEELS AND SUSPENSION / Help?
« on: May 20, 2011, 01:47:36 AM »

Does he need something like these???







14
General BS and Laughs / What a mess. BIG MESS It;s Baaaaaaaaaaaack
« on: April 01, 2011, 11:08:54 PM »
Oh Steve! 
Glad to hear that only the truck got damaged and not you





15
General BS and Laughs / Stratus Repair
« on: February 13, 2011, 01:48:50 PM »

Scotty, as to your question RE: inner fender coming loose, I don't think it is normal, especially for the passenger side, but with 185K + miles, not surprising.

I'm trying to remember the retainers used for those, and I think it is a two-piece plastic post thingyma-BOB (BOB thingy? Nah : P ).  I think the driver's side would be more prone to coming loose since the battery is hidden there.

ANYhoo, I'll bet the retainers are brittle due to time/life in the Bake, and you might be able to get new ones from a dealership or http://cgi.ebay.com/ebaymotors/25-SPLASH-SHIELD-FASCIA-RETAINERS-N803421-S-6501590-/230539633025?pt=Motors_Car_Truck_Parts_Accessories&hash=item35ad3ba181







Pages: [1] 2 3 ... 38
© 2008-2014 Steve Hobby • © 2015 Allpar, LLC