MoparFins

Please login or register.

Login with username, password and session length
Advanced search  

News:

We changed servers, which is good, and lost all passwords, which is bad. See above.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Tom Atkinson

Pages: 1 [2]
16
General BS and Laughs / Picture sizing
« on: May 05, 2008, 06:55:46 AM »
OK you can change my name to Capt. Question.   I've been trying to post pics of the carb on my 300 but I keep getting size to big.  Tried both my digital camera's.  Anyone know how to resize these or can it even be done?
 
Thanks
 
I promise some day I'll have more than questions to contribute.

17
General Tech / Kaw-Liga is runing.
« on: May 02, 2008, 01:35:45 PM »
Kaw-Liga is running. 
 
This ole Florida boy done did what ya'll suggested.
 
Went and got a new battery today, 940 CCA's.  Filled the float chambers on the carb.  2nd crank and off she ran. 
Saddly as said in the movie A Christmas Story when we are at our Zenith we can hit our low. 
Pushed the break pedal and heard a bang or pop from something other than the engine and then no resistance.  So she's a runnin but now my got no stop.  Then after running a bit she started to bang out of the carb when we hit the gas pedal and ran very rough.
Shut her down pronto and came here to report.
Thoughts and suggestions welcome.Chrysler3002008-05-02 18:41:01

18
Tech- - ELECTRICAL / And yet another question from 300
« on: May 02, 2008, 07:35:00 AM »
OK I have not had a battery in the Chrysler so I need to get one for it.  Used the old one to drive house fans after Hurricane Charlie and don't know how but lost it.  Yesterday I used the one out of my pick up (98 Dodge Ram 1500) and it appeared to work good.   I called NAPA and asked what battery Kaw-Liga took.  They told me it didn't matter any 12 volt would do.   My question is how much cranking amp can I get and can I get to much?  If so what should I get.
 
Thanks

19
General Tech- - BRAKES / Kelsey - Hayes Check valve
« on: May 02, 2008, 05:28:20 AM »
Hi guys.  On my 65 300 it has a  Kelsey Hayes break power break.  The check valve has two points.  I'll describe it as a round plastic part with a t. One side has a hose running to the engine which I take to be a vacuum hose.  The other side is not hooked to anything.   Should this open side be capped or do I need to find a missing hose which should be hooked to it?  Is it to be open for pressure or something?
 
My dealers service technical manual shows this valve with only one point for a hose.
 
Thanks

20
Tech- - Engine / Tried to start Kaw-Liga today.
« on: May 01, 2008, 03:36:58 PM »

After letting my car sit for over a year I figured it was time to get her running again.
 
Pulled the pulgs on three cylinders this afternoon.  All had light oil/gas and no rust. Dip stick showed oil and was good color so I figured good to go and put them back in.  Put in 2 gallons fresh 93 Oct gas took out bad gas yesterday.   Got my daughter, needed someone to run the key, pulled coil wire and turned over 3 times for 10 seconds each.  Everything moved.   Put wire back in pulled off the air cleaner and tired to turn her over.  No dice.  Just would not fire.  I went to engine starter fluid.  Figured it would help turn it over and also provide the lubrication I was concerned about. She'd fire off for a second or two trying to run.  Without spray nothing.  With spray she tries to fire.
I'm thinking gas not getting to her.  Should I see a spray/mist coming out of the carb barrels?  I don't see anything.
Any thoughts.
 

21
General Tech / Hello all.
« on: May 01, 2008, 09:43:51 AM »
As you see I'm a new member here.  I have a 65 300 non letter 2dr hard top with a 383.  Lots of questions and hope to learn more from everyone here.  Foun this site from another site member asking me to join.

Two questions to get the ball rolling.   

 
On my Chrysler the engine compartment it white.  At all the car shows it always appears this is black on mopar cars.   Do I have something odd.  What triggered this was looking for a battery try (no luck finding one) they are all in "correct" black. 
 
I also need a new washer bottle and found them.  The car is original and all matching numbers so I want to keep as authentic as possible.  The bottles come in white and yellow for the aged look.  What is best for showing car or is it just what I would like with no effect on judging.
 
Just two of many many questions to come.
 
Thanks in advance and I look forward to talking with everyone here.

Pages: 1 [2]
© 2008-2014 Steve Hobby • © 2015 Allpar, LLC