MoparFins

Please login or register.

Login with username, password and session length
Advanced search  

News:

We changed servers, which is good, and lost all passwords, which is bad. See above.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Dave from Allpar

Pages: 1 [2] 3 4
16
Site Questions and Announcements / Re: Where are the Pictures?
« on: October 08, 2015, 04:42:39 PM »
Got 1,008 images back. Wrong URL in conversion.

Fixed both the examples I had there.

18
Site Questions and Announcements / Re: Where are the Pictures?
« on: October 08, 2015, 04:35:23 PM »
I'll look more extensively. Sorry, just have been called away too often!

19
Site Questions and Announcements / Re: Fix done, fix waiting
« on: October 07, 2015, 10:23:24 AM »
Home references and forum references fixed.

20
Site Questions and Announcements / Fix done, fix waiting
« on: October 07, 2015, 09:54:27 AM »
Fix done: forum pictures SHOULD be working. Some may not. Error reports would be appreciated.

Fix to be done: home button on “main site“ pages. I should be able to do this in the next ten minutes.

21
Site Questions and Announcements / Re: Where are the Pictures?
« on: October 07, 2015, 09:53:29 AM »
SUCCESS!  Though I have NO idea why. It was this code:

RewriteCond %{HTTP_REFERER} !^http://moparfins.com/.*$      [NC]
RewriteCond %{HTTP_REFERER} !^http://moparfins.com$      [NC]
RewriteCond %{HTTP_REFERER} !^http://www.moparfins.com/.*$      [NC]
RewriteCond %{HTTP_REFERER} !^http://www.moparfins.com$      [NC]
RewriteRule .*\.(jpg|jpeg|gif|png|bmp)$ - [F,NC]

22
Site Questions and Announcements / Re: Where are the Pictures?
« on: October 07, 2015, 09:47:00 AM »
Uploaded ALL the missing pics. Now to see why they don't show.

23
Site Questions and Announcements / Re: Where are the Pictures?
« on: October 06, 2015, 04:48:16 PM »
Now there's some weird config issue ... that I need to attack tomorrow. sorry. SO CLOSE!

24
Site Questions and Announcements / Re: Where are the Pictures?
« on: October 06, 2015, 04:17:43 PM »
Steve sent me the disk location. There was a moparfins folder in one place which was outdated and had but some of the images, and another on a different drive which appears to have everything, so I am updating. I probably will need to finish in the AM because I need to pop out for a while. Sorry for the confusion.

25
Site Questions and Announcements / Re: Where are the Pictures?
« on: October 04, 2015, 02:24:31 PM »
I can't find it on your server, either, in the 5 directory or the 9 directory. I tried searching but search is not enabled on your server... on mine I did search and can't find it.  (I am looking for the PolaracoIntake image series, I would very much like to have these!).

26
Site Questions and Announcements / Re: Where are the Pictures?
« on: October 04, 2015, 02:21:49 PM »
“Each member had his own number.  Polaraco was #5  I don't know what Bob's number was.  Did you copy the whole directory?  Are they in the same path as they were on my server?  If so, in theory, it should work fine.  I have pictures remote that are not loading either.  I wrote a bunch of instructionals and the images are not coming up.  That means the path is wrong.”

Yes, I copied everything and the paths are the same. I checked manually on both servers. It is possible that you were somehow switched from 5 to 9. I will check that ASAP. Sorry about the delays, things have been crazy for me the last few days.

27
Site Questions and Announcements / Re: Where are the Pictures?
« on: September 29, 2015, 12:02:32 PM »
OK, I am looking for uploads/5/polaracointake3.jpg and it's not there on the old site....neither are the DSCN0025.JPG etc files. That's why it's not working. Well, that and the references were wrong, but I fixed the references.

I would not object to any help!

28
Site Questions and Announcements / Re: Where are the Pictures?
« on: September 29, 2015, 11:55:21 AM »
I fixed URL references. Many many smilies are fixed now. HOWEVER, some images seem to be missing. I am wondering if they simply did not transfer from the old server. If it's still up I will check there.

29
Site Questions and Announcements / Re: Where are the Pictures?
« on: September 29, 2015, 11:40:01 AM »
OK, I will work on it

30
Site Questions and Announcements / Re: Where are the Pictures?
« on: September 17, 2015, 11:58:51 AM »
Can you provide a link which shows a missing image?

Pages: 1 [2] 3 4
© 2008-2014 Steve Hobby • © 2015 Allpar, LLC