MoparFins

Please login or register.

Login with username, password and session length
Advanced search  

News:

We changed servers, which is good, and lost all passwords, which is bad. See above.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Dave from Allpar

Pages: [1] 2 3 4
1
Site Questions and Announcements / Re: You can use SSL now
« on: May 23, 2017, 11:06:58 AM »
Thanks. Sorry for my VERY late reply. Hope you had a merry Christmas and are having a good new year.

Side note, you MAY get warnings in Firefox or some other browsers when using SSL, because images from outside may not be secure. You can probably ignore that on this site.

We moved up to a faster, newer version of php.

2
Site Questions and Announcements / You can use SSL now
« on: December 30, 2016, 03:23:52 PM »
If you want a safer browsing experience, use:

https://www.moparfins.com/forum/

rather than http:// whatever


3
Site Questions and Announcements / Re: I have updated the forum software
« on: October 30, 2016, 10:48:55 AM »
Patch works, that was a 2 MB file when uploaded.

Note that when you upload a file, the software automatically makes a thumbnail (smaller) image which is shown under your post. I've doubled the size of the thumbnail but to see full size, you just have to click on it.

4
Site Questions and Announcements / Re: I have updated the forum software
« on: October 30, 2016, 10:48:03 AM »
Testing the patch.

5
Site Questions and Announcements / I have updated the forum software
« on: September 30, 2016, 07:16:19 PM »
Is anyone out there?  :P  I've updated the forum software to the latest version.

6
Tech- - FUEL / Needed: Carter BB shots
« on: December 18, 2015, 04:09:32 PM »
Not BBD - but BB and/or BBS carburetor photos, for an article at allpar - thanks

8
Site Questions and Announcements / Re: My Avatar is lost
« on: November 03, 2015, 04:21:38 PM »
Thanks. Yes, I think I got everything. It helps when you find the correct folder, dang it.

Are the non-forum pages generally correct as far as you can tell?

Sorry I've been gone so long, things have been crazy and I was out sick as well.

9
WELCOME NEW MEMBERS! / Re: Old guy, new name same ole, same ole!
« on: November 03, 2015, 04:20:10 PM »
Very glad you're back

10
Site Questions and Announcements / Re: My Avatar is lost
« on: October 22, 2015, 08:55:11 AM »
Anyone else need their avatar replaced? I am watching the error logs but not much comes up.

11
Site Questions and Announcements / Re: My Avatar is lost
« on: October 15, 2015, 10:10:23 AM »
I take it back on fixing ALL avatars. Apparently the old forum software mixed them in with regular images and the new one is hard coded to have them in a special folder, so I have to just move 'em by hand. I did this for Snotty and resized it to fit.

12
Site Questions and Announcements / Re: My Avatar is lost
« on: October 15, 2015, 09:55:53 AM »
I found it. Another coding issue. I will fix all avatars soon.

13
Site Questions and Announcements / Re: My Avatar is lost
« on: October 15, 2015, 09:38:54 AM »
Thanks for answering. I'll search for his avatar in the meantime.

14
Site Questions and Announcements / Re: Where are the Pictures?
« on: October 08, 2015, 04:43:02 PM »
Soon I will start monitoring the error logs which I should have done from the start.

15
Site Questions and Announcements / Re: Where are the Pictures?
« on: October 08, 2015, 04:42:39 PM »
Got 1,008 images back. Wrong URL in conversion.

Fixed both the examples I had there.

Pages: [1] 2 3 4
© 2008-2014 Steve Hobby • © 2015 Allpar, LLC