MoparFins

Please login or register.

Login with username, password and session length
Advanced search  

News:

We changed servers, which is good, and lost all passwords, which is bad. See above.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Anders Johansson

Pages: [1]
1
Tech- - ELECTRICAL / Were is the Fuse box??
« on: April 26, 2010, 10:04:43 AM »
yes... I just hope its easy to fix the generator because there is not much parts to De Soto here in sweden.. I don't know if a new car generator works to put in, I have 2 scrap cars with good generators both are Saab 900i one is from 1985 and anather from 1988..

2
Tech- - ELECTRICAL / Were is the Fuse box??
« on: April 26, 2010, 06:07:23 AM »
It´s alive... it was the cable from bat to ignition swith who had jump off.. but now i have to look at my generator.. its short from the plus cable somewhere inside the generator.. thats why it come smoke from it yesterday, it loading the battery, but also its short on the cable...

3
Tech- - ELECTRICAL / Were is the Fuse box??
« on: April 26, 2010, 04:28:48 AM »
Got Damn..... It´s gonna be a loooong day to search the short cable... but now I have bought 200m cable, cable connector and a electronic chisel for testing the cables..

4
Tech- - ELECTRICAL / Were is the Fuse box??
« on: April 25, 2010, 11:55:48 AM »
Okay... I'm gonna look there tomorrow.. It´s little late here in sweden now...

5
Tech- - ELECTRICAL / Were is the Fuse box??
« on: April 25, 2010, 11:42:54 AM »
I put the jumper om +/- on the battery... wich switch do you mean i sould look at? (sorry about my english, I'm from Sweden)

6
Tech- - ELECTRICAL / Were is the Fuse box??
« on: April 25, 2010, 11:13:08 AM »
Hi...
 
I have a De Soto fireflite 1960.. It work just fine but now whe 'n I was trying to get the horn pÃ¥ work something happend and the electronics is dead.. nothing work.. when I but om a jumper cable the ampare light is lightning, and the horn started when i turn on the egnition, then my generator get warm and it came little smoke from it.. Now I try to find the fuse box, but can't find it.. someone who now were that is?? I have looking under the dashbord, steeringwheel, in the engine room....
 
Help plz

Pages: [1]
© 2008-2014 Steve Hobby • © 2015 Allpar, LLC