MoparFins

Rules and General Info => Site Questions and Announcements => Topic started by: Stitcherbob on September 10, 2015, 01:30:37 AM

Title: Where are the Pictures?
Post by: Stitcherbob on September 10, 2015, 01:30:37 AM
has the site lost ALL of it's posted pictures during the move????
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on September 11, 2015, 01:15:14 PM
I need examples to rescue them.
Title: Re: Where are the Pictures?
Post by: Steve on September 11, 2015, 05:13:53 PM
I need examples to rescue them.

You have the pictures in the down load folder, sub to the forum.  Each user had a number, like I was #5
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on September 17, 2015, 11:58:51 AM
Can you provide a link which shows a missing image?
Title: Re: Where are the Pictures?
Post by: Stitcherbob on September 20, 2015, 01:31:30 AM
here's one         http://www.moparfins.com/forum/index.php/topic,4030.0.html
Title: Re: Where are the Pictures?
Post by: Steve on September 20, 2015, 04:44:04 PM
Dave

Do you have the download folder in the same position in the tree as I had it?  It was a sub of the forum folder.  I have broken pic links all over the place
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on September 29, 2015, 11:40:01 AM
OK, I will work on it
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on September 29, 2015, 11:55:21 AM
I fixed URL references. Many many smilies are fixed now. HOWEVER, some images seem to be missing. I am wondering if they simply did not transfer from the old server. If it's still up I will check there.
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on September 29, 2015, 12:02:32 PM
OK, I am looking for uploads/5/polaracointake3.jpg and it's not there on the old site....neither are the DSCN0025.JPG etc files. That's why it's not working. Well, that and the references were wrong, but I fixed the references.

I would not object to any help!
Title: Re: Where are the Pictures?
Post by: dana44 on September 30, 2015, 12:06:29 AM
Steve is back in town, he may be able to give you a hand now.
Title: Re: Where are the Pictures?
Post by: Steve on October 03, 2015, 12:49:44 AM
OK, I am looking for uploads/5/polaracointake3.jpg and it's not there on the old site....neither are the DSCN0025.JPG etc files. That's why it's not working. Well, that and the references were wrong, but I fixed the references.

I would not object to any help!

Hi Dave
Each member had his own number.  Polaraco was #5  I don't know what Bob's number was.  Did you copy the whole directory?  Are they in the same path as they were on my server?  If so, in theory, it should work fine.  I have pictures remote that are not loading either.  I wrote a bunch of instructionals and the images are not coming up.  That means the path is wrong.
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on October 04, 2015, 02:21:49 PM
“Each member had his own number.  Polaraco was #5  I don't know what Bob's number was.  Did you copy the whole directory?  Are they in the same path as they were on my server?  If so, in theory, it should work fine.  I have pictures remote that are not loading either.  I wrote a bunch of instructionals and the images are not coming up.  That means the path is wrong.”

Yes, I copied everything and the paths are the same. I checked manually on both servers. It is possible that you were somehow switched from 5 to 9. I will check that ASAP. Sorry about the delays, things have been crazy for me the last few days.
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on October 04, 2015, 02:24:31 PM
I can't find it on your server, either, in the 5 directory or the 9 directory. I tried searching but search is not enabled on your server... on mine I did search and can't find it.  (I am looking for the PolaracoIntake image series, I would very much like to have these!).
Title: Re: Where are the Pictures?
Post by: Steve on October 04, 2015, 06:43:37 PM
it's there.  I'll look for the path.  It's a whole folder in the forum directory

Title: Re: Where are the Pictures?
Post by: Steve on October 04, 2015, 06:49:12 PM
Dave

www.moparfins.com/forum/uploads

You need that whole folder and the full path has to be exactly the same.  Uploads has all the photos from all the members.  Not sure what you have the name of the mopar fins directory in your server, but you'll have to match mine.
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on October 06, 2015, 04:17:43 PM
Steve sent me the disk location. There was a moparfins folder in one place which was outdated and had but some of the images, and another on a different drive which appears to have everything, so I am updating. I probably will need to finish in the AM because I need to pop out for a while. Sorry for the confusion.
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on October 06, 2015, 04:48:16 PM
Now there's some weird config issue ... that I need to attack tomorrow. sorry. SO CLOSE!
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on October 07, 2015, 09:47:00 AM
Uploaded ALL the missing pics. Now to see why they don't show.
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on October 07, 2015, 09:53:29 AM
SUCCESS!  Though I have NO idea why. It was this code:

RewriteCond %{HTTP_REFERER} !^http://moparfins.com/.*$      [NC]
RewriteCond %{HTTP_REFERER} !^http://moparfins.com$      [NC]
RewriteCond %{HTTP_REFERER} !^http://www.moparfins.com/.*$      [NC]
RewriteCond %{HTTP_REFERER} !^http://www.moparfins.com$      [NC]
RewriteRule .*\.(jpg|jpeg|gif|png|bmp)$ - [F,NC]
Title: Re: Where are the Pictures?
Post by: Steve on October 07, 2015, 02:04:37 PM
I looked at some sample pages.  No pics
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on October 08, 2015, 04:35:23 PM
I'll look more extensively. Sorry, just have been called away too often!
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on October 08, 2015, 04:38:55 PM
At least I got your intake pics...

and http://www.moparfins.com/forum/index.php/topic,410.0.html and http://www.moparfins.com/forum/index.php/topic,3971.0.html (except for the Edelbrock pic which is a link)

Still problems with http://www.moparfins.com/forum/index.php/topic,5282.0.html
and http://www.moparfins.com/forum/index.php/topic,5266.0.html
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on October 08, 2015, 04:42:39 PM
Got 1,008 images back. Wrong URL in conversion.

Fixed both the examples I had there.
Title: Re: Where are the Pictures?
Post by: Dave from Allpar on October 08, 2015, 04:43:02 PM
Soon I will start monitoring the error logs which I should have done from the start.