MoparFins

Techical Discussions => Tech- - Engine => Topic started by: attkrlufy on August 10, 2010, 09:37:01 AM

Title: Bucking/Stalling
Post by: attkrlufy on August 10, 2010, 09:37:01 AM
Since I've replaced the old Thermoquad with a different TQ, my 1979 New Yorker (w/ 360 V8) has displayed fairly constant behavior.

Under light throttle the car will buck and surge in a rhythmic motion.  A few times it will stall.  It doesn't matter what gear I'm in or what speed I'm going - if I apply a light throttle this rrr-rrr-rrr-rrr-rrr bucking motion ensues.  If I step on the throttle harder, it goes away.  Not sure if this matters, but it seems to be worse when the car is pointed up a hill and has to accelerate from a stop.  I have stalled much more often this way.

I described this to a local mechanic and he thought (without actually witnessing it) that it sounds like a bad accelerator pump.

Whadda you guys think?


Title: Bucking/Stalling
Post by: Guests on August 10, 2010, 10:11:51 AM
It wouldn't be the accelerator pump if it continues at a constant throttle pressure and constant speed. I think it sounds more like the float level is too high or too low. If too low it is doing a lean-out and bucking, if too high, flooding is occuring. An accelerator pump would give a little buck than stop, in one motion, not several bucks and jumps back to back. There are also several emulsifier tubes which could have junk in them that is allowing the junk to act like a pingpong ball, moving up and down and allowing some fuel through, but not enough volume to actually suck the dirt all the way through the tube.
Title: Bucking/Stalling
Post by: Stan Paralikis on August 10, 2010, 11:07:24 AM
New., used, rebuilt? From where?
Title: Bucking/Stalling
Post by: Leaburn Patey on August 10, 2010, 11:47:29 AM
Check float level,and also adjusting the movement of the metering rods may be necessary.
The Thermoquads are an underrated and least understood carburetor


Title: Bucking/Stalling
Post by: Jason Goldsack on August 10, 2010, 12:00:21 PM
Thermobog... terrible on my drag car

Title: Bucking/Stalling
Post by: Stan Paralikis on August 10, 2010, 12:27:40 PM

Check float level,and also adjusting the movement of the metering rods may be necessary.
The Thermoquads are... [the]  least understood carburetor

[/QUOTE]
I have TWO TQ manuals and I still don't understand them.  (http://www.moparfins.com/forum/smileys/smiley2.gif)
Title: Bucking/Stalling
Post by: Steve on August 10, 2010, 01:18:31 PM
I had a distributor pick up behave like that in the Virgin. 




 
The key word is rythematic here. 
 
When the car stalls, is it hard to start?
Title: Bucking/Stalling
Post by: attkrlufy on August 10, 2010, 05:51:22 PM

Quote from: POLARACO
I had a distributor pick up behave like that in the Virgin. 




 
The key word is rythematic here. 
 
When the car stalls, is it hard to start?
Nope.  she starts right back up.

The replacement TQ was an older rebuilt unit I got off ebay.  It was rebuilt a while ago then sat on a shelf for years 'till I bought it.  I don't know the guy and I don't know the background of the unit.  I do know that it hasn't been installed since the rebuild ('till I installed it) - but I have no idea how many years ago the rebuild was.

Title: Bucking/Stalling
Post by: Steve on August 10, 2010, 05:54:09 PM
That shouldn't matter if it never got wet.
Title: Bucking/Stalling
Post by: Guests on August 10, 2010, 06:54:00 PM
No, it shouldn't, but there is also no reason to think that just because it was rebuilt that it couldn't have gotten overheated in a room, or over cold, or the possibility of humidity/condensation crustiness and then dried out again, or floats hanging too long and just drooping too low or many other natural things that could occur.

Have you double-checked for vacuum leaks, and retorqued the bolts after warmup?
Title: Bucking/Stalling
Post by: Steve on August 11, 2010, 05:54:09 PM
Maybe it didn't pass flow tests or has a vacuum leak internally and it was shelved and forgotten
 
You know, if you still have an old one, we have a member who does a great job at rebuilding.  Ship your carb out to him and he'ss give you back a dandy.  I am bvery pleased with the work he did on a 2 bbl holley for me several years ago
Title: Bucking/Stalling
Post by: attkrlufy on September 06, 2010, 12:58:48 PM
Just figured it out.  It's not the carb at all.  It's the EGR.  I don't know why - but when it's disconnected and the vacuum line plugged, the problem almost totally goes away.  The residual hesitation is probably a mixture of worn valve guides (they don't seat right so there's a bit of a  shudder) and an old lean Burn.

It doesn't make any sense because it's a BRAND NEW EGR.  Manifold was taken off, cleaned, and all the carbon was removed from inside.  All the vacuum lines are new....I don't get it.

But at least it's not the carb.


Title: Bucking/Stalling
Post by: Steve on September 06, 2010, 01:46:34 PM
It's been so long since I messed with an EGR, I forgot the diagnostics
Title: Bucking/Stalling
Post by: attkrlufy on September 07, 2010, 09:22:43 AM
I'd block it off for good - but wouldn't that reduce the efficiency of the intake manifold's exhaust crossover?  That's supposed to help the engine warm up faster, right?  Well, doesn't the EGR use the exhaust gas from the crossover?  So if I block off the EGR then aren't I disabling that other feature, as well?

Title: Bucking/Stalling
Post by: Guests on September 07, 2010, 12:09:02 PM
No, the manifold heating up would not be affected whatsoever. The pintle valve itself opens up to allow exhaust gas to enter the intake manifold to reduce the burning temperature of the fuel/air being taken in through the carb. I never a greed with trying to burn inert and worthless exhaust gasses a second time, it simply takes away with what is burning the first time. Block it off and don't worry about it whatsoever.
Title: Bucking/Stalling
Post by: Steve on September 07, 2010, 02:05:04 PM
You can accomplish the same thing with a good cold air setup.  One of the reasons the EGR disappeared.  Not to mention you get better combustion because the air is denser.  The system chrysler uses with the ribbed hose to the fender well stinks.  The air cleaner itself still gets hot.
Title: Bucking/Stalling
Post by: attkrlufy on September 13, 2010, 09:43:31 AM

Quote from: POLARACO
You can accomplish the same thing with a good cold air setup.  One of the reasons the EGR disappeared.
What do you recommend?  Are you running one in Polaraco?

Title: Bucking/Stalling
Post by: Steve on September 13, 2010, 10:18:10 AM
Yeah. . .No EGR at all in that, and it doesn't ping anymore.
 
I had to make one.  I used the K & N air filter setup for a 92 Dakota, then used a couple of 4" diesel elbows and some stove pipe from Home Cheapo.  I have the air filter behind the front header, hidden from the grill.  One of these days, I'll make an air box and force air into it like ram air.  Nice and smooth so I get good air flow.