MoparFins

Techical Discussions => Tech- - Engine => Topic started by: Alan on April 08, 2009, 03:34:42 PM

Title: Oil Pressure
Post by: Alan on April 08, 2009, 03:34:42 PM
I have been told that normal oil pressure for a stock BB is 10lbs per 1000rpm when warmed up. That sounds low to me. What's the general opinion? POLARACO2009-04-08 22:47:17
Title: Oil Pressure
Post by: Stan Paralikis on April 08, 2009, 04:04:28 PM
Taken directly from the factory service manual, it states:

Oil pressure @ 2000 RPM = 30-70 PSI.

That's all it says and that ain't much help.


Title: Oil Pressure
Post by: Steve on April 08, 2009, 04:21:50 PM
Typical hot idle is usually around 15 PSI.  10 PSI per 1000 is what the factory says. 
 
I have seen engines in good shape do 45 to 50 PSI at 2000 Hot.  Polaraco with the Magnum is an example of that.
 
It's not the pressure that is as important as the volume in normal driving conditions.
 
Do you have a specific problem we should talk about?  Or just curious?
Title: Oil Pressure
Post by: Alan on April 08, 2009, 05:26:28 PM
I thought my new engine seemed low on oil pressure. When I called the rebuilder he gave me the 10lbs per 1000 rpm figure. I don't like my pressure being that low especially on a new motor. I think I'm going to swap in an HV pump. Although I saw this item as a quicker fix.
 
(http://www.moparfins.com/forum/attachments/143/2001093.jpg)
 




 Our new adjustable oil pressure relief valve is a great accessory for your big block Mopar. This unit simply screws in and replaces the original plug which holds in the oil pressure relief plunger and spring. This plug is drilled and tapped in the center with an adjusting screw which can be screwed in or out as desired. The screw is surrounded by a special liquid tight o-ring seal to eliminate leaks, and held in place by a ny-lock nut & ARP washer.
Screwing the plug in will put more pressure on the relief spring and raise the oil pressure, while screwing the plug out will release the pressure on the spring, and cause the oil pressure to drop. You can use this to custom dial your oil pressure exactly where you like it, even while the engine is running! (Challenge your Chevy buddies to try that one!) Works great for offsetting pressure loss or gain from specific bearing clearances, certain oil viscosities, etc, etc. Works with ALL oil pumps including factory pumps, aftermarket Melling pumps and Racing style billet aluminum pumps.
Part No: 200-1093 - Adjustable Oil Pressure Regulator - Price: $19.95


Title: Oil Pressure
Post by: Steve on April 08, 2009, 05:45:23 PM
what are you seeing now?
Title: Oil Pressure
Post by: Alan on April 09, 2009, 01:42:03 AM
I'm getting 12 lbs idle, 28 highway. I know when summer finally gets here that it will go even lower. I suspect as the engine gets looser it will also drop. There are no noises coming from the engine so it doesn't appear to be oil starved. I primed the hell out of the pump before I started it, and after about 300 mi the oil is still like new so nothing has worn. Any new or rebuilt engine I have ever put in has always run around 30lbs at idle. I tried adding an extra quart of oil that most say they do even though I don't loose pressure on hard brakes or starts. I'm going to call the rebuilder again and see if he wants to send me a new  HV  pump. After all I went through to get this engine in, I don't want  ruin it with low oil pressure.   67Newport2009-04-09 07:01:23
Title: Oil Pressure
Post by: Stan Paralikis on April 09, 2009, 04:12:21 AM

Al:  where is your oil line tapped off at?  At the rear of the block above the rear cam bearing or at the pump?
Commando12009-04-09 09:12:48
Title: Oil Pressure
Post by: Alan on April 09, 2009, 05:15:51 AM
Yes, where the original sender was.
Title: Oil Pressure
Post by: Steve on April 09, 2009, 05:32:43 AM
He's the usual problem. . what weight oil are you using.
 
Is the line to the gauge kinked?  Or is it electric?
 
OP is way off.
Title: Oil Pressure
Post by: Alan on April 09, 2009, 06:07:23 AM
10W40 0il, mechanical guage. Its steel coiled over a plastic line which usually prevents kinks, but I'll check it tonight.  When I first drove it 2 weeks ago the pressure was slightly higher. It seems to be slowly getting lower.67Newport2009-04-09 11:24:28
Title: Oil Pressure
Post by: Steve on April 09, 2009, 06:19:22 AM
You also might want to check to be sure the end of the line is not clogged with a piece of junk.  Seen that too
Title: Oil Pressure
Post by: Stan Paralikis on April 09, 2009, 08:12:49 AM

Good point, Steve.  New engine means new shrapnel floating around until next oil change.
Al, didn't you say elsewhere that you initially had a problem with the oil pickup?
Commando12009-04-09 13:44:27
Title: Oil Pressure
Post by: Alan on April 09, 2009, 09:15:35 AM
That was with an aftermarket oil pan I had bought. It hit on the pickup. I went back to the original pan.
Title: Oil Pressure
Post by: Butch Houghton on April 10, 2009, 07:14:52 AM
How did it hit?   Did you get the other pan on with it?   Or did you just find it touched on install?   Only reason I ask is because I banged an 8qt into the ground once & it didn't leak but the oil pressure went way down,  it had cracked the pickup tube in-between the threads & was sucking air.

My gut feeling based on what you're saying is the bearing tolerances are way too loose.

A 10-40 oil should hold 30ls hot idle on s BB & 55 running with a fresh rebuild.    IF the gauge is correct.   The fact you said it was only slightly higher tells me it's been on the low side all along.

Only other things to cause that would be a clogged pickup,  bad oil pump,  or crap in the passages.    Might get a new gauge & line to double-check the reading.  

I'd be having another talk with whoever built the motor.

Butch


Title: Oil Pressure
Post by: Alan on April 10, 2009, 09:56:38 AM
I have a new HV pump on the way. Because it was always low, I don't think it is bearings. I'll find out Monday night when I put the new pump on. The pan that I was trying to use was different than the stock one. The area where the plug was had been changed to a 45 degree angle instead of at a right right angle with the bottom. This is where the pickup tube was hitting. I used a new pickup but I even tried the original one and it still hit.