MoparFins

Members Projects => MEMBERS Project Cars in Progress => Topic started by: firedome on April 20, 2008, 07:00:44 AM

Title: Puttin the Fins back in MoparFins!!
Post by: firedome on April 20, 2008, 07:00:44 AM
In an desperate attempt to increase the feeble presence of actual FIN
cars here - and get a car related to my ID name - or close - I've
scored a 1958 DeSoto (that IS a Mopar - for you wet behind the ears
young'uns!) FireSweep Sportsman 4 dr to add a bit of Forward Look class
to the site... full frame car, Dodge derived front end sheet metal only
found on the 'Sweep. She needs work, she sat outside for too long, not
been run in years, but a she's good solid car to start with, and now in
a nice safe dry garage... so... let the fun begin!



So - why is there no browse feature on this page so I can post some pics?? Help??!!!!!!!



Title: Puttin the Fins back in MoparFins!!
Post by: Steve on April 20, 2008, 11:42:58 AM
Well I'm an old one and I have this
 
http://www.moparfins.com/Desoto/58/1958_Desoto_Firesweep/1958_Desoto_Firesweep (http://www.moparfins.com/Desoto/58/1958_Desoto_Firesweep/1958_Desoto_Firesweep)
Title: Puttin the Fins back in MoparFins!!
Post by: Steve on April 20, 2008, 11:45:01 AM
Here's where I put the instructions on paosting a picture.  Second post.  You need to press on the little tree in the reply or editing box in the icons on top
 
http://www.moparfins.com/forum/forum_posts.asp?TID=3 (http://www.moparfins.com/forum/forum_posts.asp?TID=3)
 
Don't make me come up there. . .(http://www.moparfins.com/forum/smileys/smiley36.gif)
Title: Puttin the Fins back in MoparFins!!
Post by: firedome on April 20, 2008, 12:43:53 PM
Steve, you own that FireSweep?? How is it we've never heard of this before?? And why no pics on here - or am I missing something?
Title: Puttin the Fins back in MoparFins!!
Post by: firedome on April 20, 2008, 12:54:34 PM
OK,  I'm a computer retard - I can't even figger out how to get to the tree thingy!!  - it's not at the top of my "Post Reply" box... I have a Mac btw, if that matters... I like how at some sites there's a box you can check whenever you post that says "add attachment or pic to post" or some such, right on the posting page.

Title: Puttin the Fins back in MoparFins!!
Post by: Steve on April 20, 2008, 01:42:51 PM
No I don't own it, but I happen to have some real nice shots of one on the main site
 
When you reply to this message. . .
 
Look in the gray box at the top of the message window.  You see (Left to right) Font- - Size- -B- - I - - U
Right above the I there is a little box with a tree in it.  Click that. A new window will open.  Click on the "Browse" button near the lower middle and find your picture on your computer ( I can't help you there)  Once you selected that click "Opan"  It will go back to the window again.  Click "Upload" in the lower left.  A window will pop up telling you it may take a while.  Click OK.  When the image is uploaded, then it will appear in the right window.  Click OK and it will install into your message.
 
Oh yeah.  It's a good idea if you type something before you start loading pictures.  That way you'll be able to navigate the message window better
 
HIT ENTER BETWEEN EACH PICTURE IN THE TEST WINDOW (This window like I am doing now)  That way the pictures will stack and not load across the message.  It will be easier to read later.
 
POLARACO2008-04-20 18:47:16
Title: Puttin the Fins back in MoparFins!!
Post by: Steve on April 20, 2008, 01:47:43 PM
And No, I won a 59 Chrysler Saratoga
Title: Puttin the Fins back in MoparFins!!
Post by: Herman on April 20, 2008, 01:53:51 PM


Roger,
Open up a free account at http://www.photobucket.com (http://www.photobucket.com) and upload all your pics there.
Once uploaded, below every one of your images, there will be 4 code-fields. Select the lower one (IMG code) and copy/paste this code into your postings here, like this;

[IMG ]http://img.photobucket.com/albums/v628/BigBlockMopar/AUT21113.jpg[/IMG ]

If all went correct the image will be shown as follows;

(http://img.photobucket.com/albums/v628/BigBlockMopar/AUT21113.jpg)


You were smart enough to buy a Mac, so you're most likely also smart enough to get this picture-posting working. (http://www.moparfins.com/forum/smileys/smiley2.gif)

BigBlockMopar2008-04-20 18:54:56
Title: Puttin the Fins back in MoparFins!!
Post by: firedome on April 20, 2008, 02:57:47 PM
(http://www.moparfins.com/forum/attachments/58/010208010300011600200803224.jpg)(http://www.moparfins.com/forum/attachments/58/010102010211010401200803223.jpg)

Hope this works! Whazza all that stuff above - oh , forgot to type first... egads!
Title: Puttin the Fins back in MoparFins!!
Post by: firedome on April 20, 2008, 03:06:33 PM
Believe it or not, it was full of light bulbs! That's all that crap you see in that hiney shot, right off the craigslist ad listing...the guy was using it as a storage bin!!! you can see the dis-assembled golf cart in the front shot. -all this in a fancy naybahood in Allentown NJ ... well, it's sure got a good home now! 46 K original maals!

As to Mac's - I got my first Apple II+ in 1980 and only had Macs ever since - after working as a programmer for a big Baltimore bank in the late 70s, I knew what was the best, and still is! The '58 Imperial of computers!
Title: Puttin the Fins back in MoparFins!!
Post by: Steve on April 20, 2008, 03:13:15 PM
(http://www.moparfins.com/forum/smileys/smiley20.gif)

I hate tech support in general. . .But I always get satisfaction when something works.  LOL