MoparFins

Please login or register.

Login with username, password and session length
Advanced search  

News:

We changed servers, which is good, and lost all passwords, which is bad. See above.

Pages: [1] 2   Go Down

Author Topic: I have updated the forum software  (Read 2152 times)

Dave from Allpar

  • Administrator
  • Jr. Member
  • *****
  • Karma: +0/-0
  • Posts: 53
    • View Profile
I have updated the forum software
« on: September 30, 2016, 07:16:19 PM »

Is anyone out there?  :P  I've updated the forum software to the latest version.
Logged

dana44

  • Global Moderator
  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 21779
  • dana44
    • View Profile
Re: I have updated the forum software
« Reply #1 on: October 06, 2016, 03:04:41 PM »

Is anyone out there?  :P  I've updated the forum software to the latest version.
Yes, I still check from time to time, nobody seems to be around anymore. Let's see if anyone else stops by.
Logged
68 Charger 440 6pac/02 PT Cruiser/63 TR4 2.5 5spd/39 Nash Business Coupe/95 Dakota Sport 3.9 5spd/81 Z28/ USN Retired

azblackhemi

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 1496
    • View Profile
Re: I have updated the forum software
« Reply #2 on: October 10, 2016, 01:17:23 PM »

I keep checking here but...
Logged
Horder of all NY'er's Newports, 300's and all other interesting "C" Bodies.Road Wheels AND SNAKES!!

dana44

  • Global Moderator
  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 21779
  • dana44
    • View Profile
Re: I have updated the forum software
« Reply #3 on: October 12, 2016, 03:40:09 PM »

Hey Chris, any new paint jobs? I've gotten to the point of checking in every couple days instead of daily because nobody has any posts! Glad you are alive!!!!!
Logged
68 Charger 440 6pac/02 PT Cruiser/63 TR4 2.5 5spd/39 Nash Business Coupe/95 Dakota Sport 3.9 5spd/81 Z28/ USN Retired

Stitcherbob

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 13606
    • View Profile
Re: I have updated the forum software
« Reply #4 on: October 14, 2016, 02:01:09 AM »

I've been super busy....but I daily drove the Polaraco all winter (no heat) and spring/summer (leaky firewall/fumes) until I got pneumonia for 3 weeks and ended up buying a 2002 300M Special with a/c for my new daily. Polaraco needs some minor work to be back on the road, but had no time due to Pebble Beach again.

BTW our 1932 Auburn Speedster won Best in Show at Auburn 2016!
Logged
They treat me like dirt! I'm better than dirt! Well better than most kinds of dirt. Maybe not as good as store-bought dirt.Thats got nutrients & stuff

dana44

  • Global Moderator
  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 21779
  • dana44
    • View Profile
Re: I have updated the forum software
« Reply #5 on: October 14, 2016, 02:16:02 PM »

I've been super busy....but I daily drove the Polaraco all winter (no heat) and spring/summer (leaky firewall/fumes) until I got pneumonia for 3 weeks and ended up buying a 2002 300M Special with a/c for my new daily. Polaraco needs some minor work to be back on the road, but had no time due to Pebble Beach again.

BTW our 1932 Auburn Speedster won Best in Show at Auburn 2016!
Sorry to hear about Polaraco, I know Steve did a lot of work on her before you got her, things happen, sorry.
Any pictures of the '32 Auburn Speedster? She has to be one beautiful car!
Logged
68 Charger 440 6pac/02 PT Cruiser/63 TR4 2.5 5spd/39 Nash Business Coupe/95 Dakota Sport 3.9 5spd/81 Z28/ USN Retired

Stitcherbob

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 13606
    • View Profile
Re: I have updated the forum software
« Reply #6 on: October 24, 2016, 06:49:25 PM »

I would love to put up pictures, but the site won't accept anything over 110kb and even a google image of the car is double that....this needs to be remedied

we used to put tons of pics up....now it's almost impossible

computers today operate in MB, GB or even TB.....KB is gone the way of the DODO
« Last Edit: October 24, 2016, 06:51:10 PM by Stitcherbob »
Logged
They treat me like dirt! I'm better than dirt! Well better than most kinds of dirt. Maybe not as good as store-bought dirt.Thats got nutrients & stuff

dana44

  • Global Moderator
  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 21779
  • dana44
    • View Profile
Re: I have updated the forum software
« Reply #7 on: October 28, 2016, 02:15:15 PM »

Well, hang in there, I know some of you guys communicate outside the site, so let's start getting people back. I'll see if Dave can increase the picture size for us.
Logged
68 Charger 440 6pac/02 PT Cruiser/63 TR4 2.5 5spd/39 Nash Business Coupe/95 Dakota Sport 3.9 5spd/81 Z28/ USN Retired

300rag

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 687
    • View Profile
Re: I have updated the forum software
« Reply #8 on: October 29, 2016, 02:50:17 PM »

I keep checking here but...

What he said.
Logged
1965 Chrysler 300 convertible 413/ 4 speed ; 1969 Monaco 3-seat wagon 383/727 ; 1969 Monaco 500 2-door 318/727

dana44

  • Global Moderator
  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 21779
  • dana44
    • View Profile
Re: I have updated the forum software
« Reply #9 on: October 30, 2016, 02:12:57 AM »

I got ahold of Dave Z, he said he was going to see if he can add a patch to increase the size of the pictures, also, he has an article on how to shrink your pixel size to add pictures, asked him to post the whole article on here, too. Let's see what that does, Dave is a heck of a good guy.
Logged
68 Charger 440 6pac/02 PT Cruiser/63 TR4 2.5 5spd/39 Nash Business Coupe/95 Dakota Sport 3.9 5spd/81 Z28/ USN Retired

Dave from Allpar

  • Administrator
  • Jr. Member
  • *****
  • Karma: +0/-0
  • Posts: 53
    • View Profile
Re: I have updated the forum software
« Reply #10 on: October 30, 2016, 10:48:03 AM »

Testing the patch.
Logged

Dave from Allpar

  • Administrator
  • Jr. Member
  • *****
  • Karma: +0/-0
  • Posts: 53
    • View Profile
Re: I have updated the forum software
« Reply #11 on: October 30, 2016, 10:48:55 AM »

Patch works, that was a 2 MB file when uploaded.

Note that when you upload a file, the software automatically makes a thumbnail (smaller) image which is shown under your post. I've doubled the size of the thumbnail but to see full size, you just have to click on it.
Logged

dana44

  • Global Moderator
  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 21779
  • dana44
    • View Profile
Re: I have updated the forum software
« Reply #12 on: October 30, 2016, 07:58:02 PM »

Awesome, Dave, and super thanks from all the guys.
OK, post away!!!
Logged
68 Charger 440 6pac/02 PT Cruiser/63 TR4 2.5 5spd/39 Nash Business Coupe/95 Dakota Sport 3.9 5spd/81 Z28/ USN Retired

Stitcherbob

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 13606
    • View Profile
Re: I have updated the forum software
« Reply #13 on: November 04, 2016, 02:17:27 AM »

Oky Doky

1932 Auburn V12 Speedster

« Last Edit: November 04, 2016, 02:21:21 AM by Stitcherbob »
Logged
They treat me like dirt! I'm better than dirt! Well better than most kinds of dirt. Maybe not as good as store-bought dirt.Thats got nutrients & stuff

Stitcherbob

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 13606
    • View Profile
Re: I have updated the forum software
« Reply #14 on: November 04, 2016, 02:20:40 AM »

1937 Cadillac V16

Logged
They treat me like dirt! I'm better than dirt! Well better than most kinds of dirt. Maybe not as good as store-bought dirt.Thats got nutrients & stuff
Pages: [1] 2   Go Up
 

© 2008-2014 Steve Hobby • © 2015 Allpar, LLC