MoparFins

Please login or register.

Login with username, password and session length
Advanced search  

News:

We changed servers, which is good, and lost all passwords, which is bad. See above.

Pages: 1 [2]   Go Down

Author Topic: Dodge Electronic ignition issues  (Read 2635 times)

Steve

  • Administrator
  • Hero Member
  • *****
  • Karma: +1/-0
  • Posts: 8653
    • View Profile
Dodge Electronic ignition issues
« Reply #15 on: May 03, 2012, 07:41:36 AM »



Didn't I say relay a while back?  I thought I did, or meant too.  That was my thought processes, which aren't very sharp these past few weeks
Logged
Favorite Expression. . . Damned Kids.  Lots of projects.  Donations accepted

Gary Buckley

  • Jr. Member
  • **
  • Karma: +0/-0
  • Posts: 93
    • View Profile
Dodge Electronic ignition issues
« Reply #16 on: May 03, 2012, 05:25:36 PM »

I am running 12 volts from the keyed ignition through a ballast.I have my electronic system wired properly except for the so called shunt wire that dodge used.Sorry I never mentioned the ballast Dana as I thought by mentioning ignition  it would cover  it.Polaraco I will look into the relay thing.Thanks for all the input guys





Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Karma: +1/-0
  • Posts: 8653
    • View Profile
Dodge Electronic ignition issues
« Reply #17 on: May 03, 2012, 06:24:06 PM »




Simple ice cube relay will do it just fine.  They're like 4 bucks.  But I suggest you use shielded connectors on the spades.
POLARACO2012-05-03 23:24:52
Logged
Favorite Expression. . . Damned Kids.  Lots of projects.  Donations accepted
Pages: 1 [2]   Go Up
 

© 2008-2014 Steve Hobby • © 2015 Allpar, LLC