MoparFins

Please login or register.

Login with username, password and session length
Advanced search  

News:

We changed servers, which is good, and lost all passwords, which is bad. See above.

Pages: [1]   Go Down

Author Topic: Uhhh.....my car has a high speed vibration  (Read 197 times)

300rag

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 687
    • View Profile
Uhhh.....my car has a high speed vibration
« on: March 15, 2009, 03:28:00 PM »

 This is what the dealership found . . .
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 

Logged
1965 Chrysler 300 convertible 413/ 4 speed ; 1969 Monaco 3-seat wagon 383/727 ; 1969 Monaco 500 2-door 318/727

Ken

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 898
    • View Profile
Uhhh.....my car has a high speed vibration
« Reply #1 on: March 15, 2009, 04:03:35 PM »

Seen that one...nice job Bubba

Logged
'67 300 2 door "Fast top" with factory A/C, 1973 disc power brakes,Firm Feel Stage 1 power steering, Auto-pilot, up for sale!

Stan Paralikis

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 114897
    • View Profile
Uhhh.....my car has a high speed vibration
« Reply #2 on: March 15, 2009, 04:59:47 PM »


Just when you think you've heard it all....  
Commando12009-03-15 21:00:07

Leaburn Patey

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 4606
    • View Profile
Uhhh.....my car has a high speed vibration
« Reply #3 on: March 15, 2009, 05:06:57 PM »

I see all kinds in my shop.
 
Logged
1968 Newport Custom project BOAB
1973 Satelitte wagon
1983 Dodge 400
2006 300C HEMI!!

Bill Mounteer

  • Sr. Member
  • ****
  • Karma: +0/-0
  • Posts: 340
    • View Profile
Uhhh.....my car has a high speed vibration
« Reply #4 on: March 15, 2009, 06:42:56 PM »

Sadly, I could see my wife doing that! 

Logged
Some days you eat bear, some days the bear eats you!

Snotty

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 3972
    • View Profile
Uhhh.....my car has a high speed vibration
« Reply #5 on: March 17, 2009, 12:16:08 PM »

I tried to dodge a blue tarp in New Mexico once on I 40.  I didn't, and it caught underneath my van.  I pulled over and removed it, however, some of it had already melted onto my cat converter.
 
For two weeks I had that terrible smell everytime my van warmed up!!!  Yuck!!
Logged
It's green here in Chico!!
Pages: [1]   Go Up
 

© 2008-2014 Steve Hobby • © 2015 Allpar, LLC