MoparFins

Please login or register.

Login with username, password and session length
Advanced search  

News:

We changed servers, which is good, and lost all passwords, which is bad. See above.

Pages: 1 2 3 [4]   Go Down

Author Topic: NO Spark???  (Read 2746 times)

Arlen Vander Hoff

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 2414
    • View Profile
NO Spark???
« Reply #45 on: June 23, 2008, 06:02:24 PM »

He asked about it,I was just throwing in my .02
Logged

R. Dave Carr

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 1150
    • View Profile
NO Spark???
« Reply #46 on: June 24, 2008, 06:59:46 AM »

As soon as I have a moment  to breathe, I will FedEx out a spare voltmeter for him to perform tests with this weekend. carrman2008-06-24 12:00:16
Logged
1968 Newport Convertible

R. Dave Carr

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 1150
    • View Profile
NO Spark???
« Reply #47 on: June 24, 2008, 07:00:57 AM »

Quote from: Foamy_302
yea there ya go. could that cause it??? i was also thinking would getting rid of points(petronix kit) be helpful????
 
 
Let's make the car run first, before we introduce another variable into the equation.
Logged
1968 Newport Convertible

Guests

  • Guest
NO Spark???
« Reply #48 on: June 25, 2008, 04:30:22 AM »

So...you drove it to the store.  Went inside, came out and it would not start?


 
When you went outside to start it did it even start to sputter?
 
Also - you said that you had spark at the points with key on but no when the starter turns?
 
And - the points are opening and closing when motor turns, correct?
 
 
EvulutioN2008-06-25 09:41:48
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Karma: +1/-0
  • Posts: 8653
    • View Profile
NO Spark???
« Reply #49 on: June 25, 2008, 05:24:39 AM »

AJ
 
Just a touch of history.  As far as I know, Foamy rebuilt the carb last year and it's been good.
 
But you bring up some good points. . . .  Thanks for jumpin in.
Logged
Favorite Expression. . . Damned Kids.  Lots of projects.  Donations accepted

James Brown Jr,

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 1140
    • View Profile
NO Spark???
« Reply #50 on: June 28, 2008, 05:19:46 AM »

no i was driving the car and the wires to the Alt were messing up so it wasn't charging. so i pulled the engine harness out and fixed some broken and bare wires. put it back in and nothing. slapped in new plugs, wires, cap, rotor, points. and still nothing. well i can't get to it this weekend and i work all week and it's the fourth after that so it might be a while. i'll get back to you guys later
Logged
176K miles 10/22

Steve

  • Administrator
  • Hero Member
  • *****
  • Karma: +1/-0
  • Posts: 8653
    • View Profile
NO Spark???
« Reply #51 on: June 28, 2008, 06:49:56 AM »

did you try a coil?  for the third time
 
The coil does not get 12 volts direct.  It get's 9 volts.  The coil may have been miss wired and burned it out.
 
Take some pictures and post them of the engine bay.  Let's see this wire octipus
Logged
Favorite Expression. . . Damned Kids.  Lots of projects.  Donations accepted

James Brown Jr,

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 1140
    • View Profile
NO Spark???
« Reply #52 on: June 28, 2008, 04:41:23 PM »

ok i'll get them ASAP
Logged
176K miles 10/22

Arlen Vander Hoff

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 2414
    • View Profile
NO Spark???
« Reply #53 on: June 28, 2008, 06:29:43 PM »

Hey JB Just a thought. Have you checked the compression??
I know its the venerable 318 but how many miles on her???
I've never heard of this on a 318 but hey anything is possible I hope you didn't jump a few teeth on the timing chain.
Someone jump in here and tell me (again) how stupid I am.
But I was just thinkin out loud.
You might wanna do a compression check just to rule it out.
Logged

Steve

  • Administrator
  • Hero Member
  • *****
  • Karma: +1/-0
  • Posts: 8653
    • View Profile
NO Spark???
« Reply #54 on: June 29, 2008, 06:12:12 AM »

OK  You asked for it
 
Apparently he just doesn't have spark
Logged
Favorite Expression. . . Damned Kids.  Lots of projects.  Donations accepted

James Brown Jr,

  • Hero Member
  • *****
  • Karma: +0/-0
  • Posts: 1140
    • View Profile
NO Spark???
« Reply #55 on: June 29, 2008, 11:43:01 AM »

no it does fine except spark.  which kind of sucks cuz it should be simple to fix. but it's given me the biggest headache.
Logged
176K miles 10/22
Pages: 1 2 3 [4]   Go Up
 

© 2008-2014 Steve Hobby • © 2015 Allpar, LLC